Log in capabilities for CareAR Application and CareAR Web portal

Incident Report for CareAR

Postmortem

Google has updated their status report to share additional details of what spurred problems within the GCP platform. To view Google's update please visit Google's incident status here: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW

Posted Jun 13, 2025 - 08:39 CDT

Resolved

Google has concluded addressing issues on the GCP platform. CareAR platform monitoring and testing has resulted in continued successful results.
Posted Jun 12, 2025 - 20:57 CDT

Monitoring

As Google's remediation efforts are underway, the CareAR team’s tests show successful results. Users should be able to access the platform. That said, the CareAR team will continue to monitor the situation closely.
Posted Jun 12, 2025 - 16:38 CDT

Update

As Google performs mitigation actions to the GCP platform some CareAR logins are now showing successful. Assist and Instruct sessions post login are showing signs of improvement as well. The CareAR team continues to monitor the situation closely.
Posted Jun 12, 2025 - 15:51 CDT

Update

Google has confirmed that the root cause has been identified and the appropriate mitigations have been applied in some locations. The CareAR team continues to monitor the situation closely.
Posted Jun 12, 2025 - 15:07 CDT

Update

Google has confirmed that the issue is in the process of recovering in some locations. The CareAR team continues to monitor the situation closely.
Posted Jun 12, 2025 - 14:45 CDT

Update

Google acknowledged this is a widespread incident impacting multiple services. The Google engineers are continuing to mitigate the issue.
Posted Jun 12, 2025 - 14:21 CDT

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 14:11 CDT

Update

Updated investigation is showing signs that the CareAR platform is experiencing challenges with most services including Assist and Instruct sessions.
Posted Jun 12, 2025 - 14:09 CDT

Update

Login challenges appear to be due to an outage currently being experienced by Google. More details of Google's outage are available here:
https://status.firebase.google.com/incidents/ZcF1YDUvpdixZ2eo4R29

The CareAR Support Team will continue investigating and working towards resolving these login difficulties as quickly as possible.
Posted Jun 12, 2025 - 13:50 CDT

Investigating

We are currently investigating potential reports of login difficulties affecting some users attempting to access the CareAR platform. Our Support team is actively working to identify and resolve these login difficulties as quickly as possible.

Updates will be posted here as more information becomes available.

Thank you for your patience and understanding.

— The CareAR Support Team
Posted Jun 12, 2025 - 13:20 CDT
This incident affected: CareAR United States Platform (Assist Sessions, Instruct Sessions), CareAR Europe Platform (Assist Sessions, Instruct Sessions), CareAR Canada Platform (Assist Sessions, Instruct Sessions), CareAR Integrations (WebAPI Integration, ServiceNow Integration, Salesforce Integration), CareAR Japan Platform (Assist Sessions, Instruct Sessions), and CareAR Web Portal.